Minecraft Forge 1.7.2

Beschreibung: Minecraft Forge 1.7.2

Jo, Leute gestern Abend (23 Uhr) wurde Minecraft Forge upgedatet für 1.7.2
Wie Modloader,ModloaderMP ist Forge einer der wichtigsten API`s für Minecraft.
Weil mit Forge sind Mods gecodet wie Buildcraft,Aether etc.Und somit können
diese Mods jetzt endlich auch upgedatet werden.Ich wünsche euch viel Spaß mit
Forge und wir hoffen mal, dass die Mods, die darauf basieren schnell upgedatet werden.


Installation: (Benötigt eine neue .Minecraft)

Bevor ihr Forge 1.7.2 Installiert müsst ihr den Mods Ordner löschen in der .Minecraft


Video:


Diese Artikel könnten dich auch interessieren

  • MR.MONSTER

    was ist das

  • MR.MONSTER

    Die Mods sind THE WARS und Ferolls gun mod

  • Zombiehausen

    ich kann forge nicht installieren wegem i-ein error

    • monsterHILFE

      ja ich auch

  • GokuderraHayato

    Ich kann nicht Forge auswählan ( es steht nicht da.) bitte um Hilfe. Wenn ihr mir helfen könnt bitte mich anschreiben auf Yt :GokuderraHayato

  • Misfit

    Bitte um Hilfe… Kann Forge nicht im Launcherauswählen da ich es nirgends finde.

    • monsterHILFE

      ich finde es auch nicht ich hatte es schon einmal drauf und dann war es weg
      BRAUCHE HIFE

  • Misfit

    habs gefunden geht auf profile editor und dann auf forge ;)

  • jalapenjo

    das mit forge check ich aber wie krieg ich den shader dann rein?

  • Nein Edy

    könnt ihr den forge installer von 1.5.2 raus bringen hab ein mod der momenten nur für 1.5.2 erhätöich ist

    • Helfer in der Not

      klicke einfach auf “ältere Versionen” dann werden alle für forge erhältlichen versionen angezeigt

  • heialdfnn ccv

    macht für die 1.5.2

  • monsterHILFE

    soll ich für java herunterlanden oder für windows

  • SportBilly22

    hahahahahahhhhahahhauefbhsidfsdunh

  • Katja

    bei mir gibt es kein Mods ordner

    • Nissan-GTR

      dann macht dir einen

  • denis

    mann grickt in win mann mods downloadet

  • Olpi96

    Ja also bei mir geht’s nicht kriege nicht instaliert

  • Olpi96

    Für 1.7.2 kann mir jemand helfen